What’s Vulnerable › Vulnerabilities
CVE-2026-18960: Block User Account < 2.0.1 - Subscriber+ Account Block Bypass via Application Passwords
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-10 · updated 2026-08-26
- Weakness: CWE-287
Description
The Block User Account WordPress plugin before 2.0.1 does not enforce its account block on every authentication path, allowing a blocked user who holds an application password created before the block to retain their full role-level read and write access through the REST API.
Affected products
- Block User Account: before 2.0.1 — fixed in 2.0.1
How to fix
Upgrade to a fixed version: Block User Account 2.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-18960 or the next vulnerability affects your stack