What’s Vulnerable › Vulnerabilities
CVE-2026-1898: WeKan LDAP User Sync syncUser.js SyncLDAPBleed access control
- Severity: medium (CVSS 6.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-05 · updated 2026-06-17
- Weakness: CWE-266
Description
A vulnerability was determined in WeKan up to 8.20. This affects an unknown part of the file packages/wekan-ldap/server/syncUser.js of the component LDAP User Sync. This manipulation causes improper access controls. It is possible to initiate the attack remotely. Upgrading to version 8.21 is able to mitigate this issue. Patch name: 146905a459106b5d00b4f09453a6554255e6965a. You should upgrade the affected component.
Affected products
- WeKan: before 8.21 — fixed in 8.21
How to fix
Upgrade to a fixed version: WeKan 8.21. Check the vendor advisory for mitigations.
References
- https://github.com/wekan/wekan/
- https://github.com/wekan/wekan/commit/146905a459106b5d00b4f09453a6554255e6965a
- https://github.com/wekan/wekan/releases/tag/v8.21
- https://vuldb.com/?ctiid.344270
- https://vuldb.com/?id.344270
- https://vuldb.com/?submit.742676
Get alerted when CVE-2026-1898 or the next vulnerability affects your stack