What’s Vulnerable › Vulnerabilities
CVE-2026-18985: Edit in-place field - Moderately critical - Access bypass - SA-CONTRIB-2026-093
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-25 · updated 2026-08-28
- Weakness: CWE-863
Description
Incorrect Authorization vulnerability in Drupal Edit in-place field allows Forceful Browsing. This issue affects Edit in-place field versions: from 0.0.0 to 2.1.1.
Affected products
- Drupal Edit in-place field: before 2.1.1 — fixed in 2.1.1
How to fix
Upgrade to a fixed version: Drupal Edit in-place field 2.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-18985 or the next vulnerability affects your stack