What’s Vulnerable › Vulnerabilities
CVE-2026-18986: Entity Browser - Moderately critical - Cross site scripting - SA-CONTRIB-2026-094
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-02 · updated 2026-09-08
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Entity Browser allows Stored XSS. This issue affects Entity Browser versions: from 0.0.0 to 2.16.0.
Affected products
- Drupal Entity Browser: before 2.16 — fixed in 2.16
How to fix
Upgrade to a fixed version: Drupal Entity Browser 2.16. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-18986 or the next vulnerability affects your stack