What’s Vulnerable › Vulnerabilities
CVE-2026-1900: Link Whisper Free < 0.9.1 - Unauthenticated Settings and User Meta Update
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-04-07 · updated 2026-06-17
- Weakness: CWE-306
Description
The Link Whisper Free WordPress plugin before 0.9.1 has a publicly accessible REST endpoint that allows unauthenticated settings updates.
Affected products
- Link Whisper Free: before 0.9.1 — fixed in 0.9.1
How to fix
Upgrade to a fixed version: Link Whisper Free 0.9.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-1900 or the next vulnerability affects your stack