What’s Vulnerable › Vulnerabilities
CVE-2026-19074: Advanced Classifieds & Directory Pro < 3.4.3 - Unauthenticated Non-Public Listing Custom Field Disclosure
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-10 · updated 2026-08-26
- Weakness: CWE-200
Description
The Advanced Classifieds & Directory Pro Advanced Classifieds & Directory Pro WordPress plugin before 3.4.3 (<= 3.4.2) is vulnerable to unauthenticated sensitive information exposure via the AJAX action `acadp_public_custom_fields_listings`.
Affected products
- Advanced Classifieds & Directory Pro: before 3.4.3 — fixed in 3.4.3
How to fix
Upgrade to a fixed version: Advanced Classifieds & Directory Pro 3.4.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-19074 or the next vulnerability affects your stack