What’s Vulnerable › Vulnerabilities
CVE-2026-19085: Copy & Delete Posts < 1.5.6 - Author+ Password-Protected Post Content Disclosure
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-21 · updated 2026-10-18
- Weakness: CWE-639
Description
The Duplicate Post WordPress plugin before 1.5.6 does not check that a user may read the content of a post before duplicating it, allowing users with a delegated role to republish another user's password-protected post as publicly readable.
Affected products
- Duplicate Post: before 1.5.6 — fixed in 1.5.6
How to fix
Upgrade to a fixed version: Duplicate Post 1.5.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-19085 or the next vulnerability affects your stack