What’s Vulnerable › Vulnerabilities
CVE-2026-19088: ShopEngine < 4.9.3 - Customer PII Disclosure via Forced Authentication
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-13 · updated 2026-08-26
- Weakness: CWE-352
Description
The ShopEngine Elementor WooCommerce Builder Addon WordPress plugin before 4.9.3 does not protect one of its authentication endpoints against CSRF, allowing an attacker to log a victim into an attacker-controlled account, so that the billing and shipping details the victim then enters at checkout are stored under and readable by the attacker.
Affected products
- ShopEngine Elementor WooCommerce Builder Addon: before 4.9.3 — fixed in 4.9.3
How to fix
Upgrade to a fixed version: ShopEngine Elementor WooCommerce Builder Addon 4.9.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-19088 or the next vulnerability affects your stack