What’s Vulnerable › Vulnerabilities
CVE-2026-19205: User Enumeration in GastroMenum's GastroMenum Web Panel
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-04 · updated 2026-09-08
- Weakness: CWE-204
Description
Observable response discrepancy vulnerability in GastroMenum GastroMenum Web Panel allows Account Footprinting. This issue affects GastroMenum Web Panel: before 31.08.2026.
Affected products
- GastroMenum Web Panel: before 31.08.2026 — fixed in 31.08.2026
How to fix
Upgrade to a fixed version: GastroMenum Web Panel 31.08.2026. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-19205 or the next vulnerability affects your stack