What’s Vulnerable › Vulnerabilities
CVE-2026-19220: Forminator Forms < 1.57.1 - Unauthenticated Multisite Site Creation and Privilege Escalation
- Severity: low (CVSS 3.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-26 · updated 2026-08-26
- Weakness: CWE-269
Description
The Forminator Forms WordPress plugin before 1.57.1 does not verify that site registration is enabled on the network before creating a site signup, allowing unauthenticated visitors to create a new site on a WordPress multisite network and gain administrator privileges on it.
Affected products
- wpmudev Forminator Forms – Contact Form, Payment Form & Custom Form Builder: before 1.57.1 — fixed in 1.57.1
How to fix
Upgrade to a fixed version: wpmudev Forminator Forms – Contact Form, Payment Form & Custom Form Builder 1.57.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-19220 or the next vulnerability affects your stack