What’s Vulnerable › Vulnerabilities
CVE-2026-19221: Forminator Forms < 1.57.0.5 - Admin+ Network-Wide RCE via Hub Connector API Key on Multisite
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-22 · updated 2026-10-12
- Weakness: CWE-94
Description
The Forminator Forms WordPress plugin before 1.57.0.5 does not restrict a network-wide setting to network administrators, allowing an administrator of any single site on a multisite network to execute arbitrary code across the entire network.
Affected products
- wpmudev Forminator Forms – Contact Form, Payment Form & Custom Form Builder: from 1.40.0 before 1.57.0.5 — fixed in 1.57.0.5
How to fix
Upgrade to a fixed version: wpmudev Forminator Forms – Contact Form, Payment Form & Custom Form Builder 1.57.0.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-19221 or the next vulnerability affects your stack