What’s Vulnerable › Vulnerabilities
CVE-2026-19223: Smush < 4.3.2 - Admin+ Network-Wide RCE via Hub Connector on Multisite
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-27 · updated 2026-08-28
- Weakness: CWE-94
Description
The Smush WordPress plugin before 4.3.2 does not restrict a network-wide setting to network administrators, allowing an administrator of any single site on a multisite network to execute arbitrary code across the entire network.
Affected products
- Smush: from 3.22.1 before 4.3.2 — fixed in 4.3.2
How to fix
Upgrade to a fixed version: Smush 4.3.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-19223 or the next vulnerability affects your stack