What’s Vulnerable › Vulnerabilities
CVE-2026-19225: Defender Security < 6.2.0 - Admin+ Network-Wide RCE via Hub Connector on Multisite
- Severity: medium (CVSS 6.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-27 · updated 2026-08-28
- Weakness: CWE-94
Description
The Defender Security WordPress plugin before 6.2.0 does not restrict a network-wide setting to network administrators, allowing an administrator of any single site on a multisite network to execute arbitrary code across the entire network.
Affected products
- Defender Security: from 5.0.0 before 6.2.0 — fixed in 6.2.0
How to fix
Upgrade to a fixed version: Defender Security 6.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-19225 or the next vulnerability affects your stack