What’s Vulnerable › Vulnerabilities
CVE-2026-19232: Adobe Experience Manager | Incorrect Authorization (CWE-863)
- Severity: critical (CVSS 9.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-08 · updated 2026-09-11
- Weakness: CWE-863
Description
Adobe Experience Manager is affected by an Incorrect Authorization vulnerability that could result in arbitrary code execution in the context of the current user, potentially gaining elevated access or control over the victim's account or session. A low-privileged attacker could exploit this vulnerability to gain elevated access or control over the victim's account or session. Exploitation of this issue does not require user interaction. Scope is changed.
Affected products
- Adobe Experience Manager: before 6.5; before 6.5.25.0; before 2026.8.0; 6.5, 6.5-sp1, 6.5-sp2 — fixed in 2026.8.0, 6.5, 6.5.25.0
How to fix
Upgrade to a fixed version: Adobe Experience Manager 2026.8.0, 6.5, 6.5.25.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-19232 or the next vulnerability affects your stack