What’s Vulnerable › Vulnerabilities

CVE-2026-19286: Langflow is affected by multiple remote code execution vulnerabilities due to insufficient code-execution policy enforcement

Description

IBM Langflow OSS 1.0.0 through 1.11.1 could allow a remote attacker to execute arbitrary code due to improper enforcement of security restrictions on the A2A public endpoint.

Affected products

How to fix

Upgrade to a fixed version: IBM Langflow OSS 1.11.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-19286 or the next vulnerability affects your stack