What’s Vulnerable › Vulnerabilities
CVE-2026-19297: Insufficient Authentication Brute Force Protection on Login Endpoint
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-13 · updated 2026-08-26
- Weakness: CWE-307
Description
IBM Langflow OSS 1.0.0 through 1.9.6 could allow a remote attacker to obtain unauthorized access to user accounts due to improper restriction of excessive authentication attempts.
Affected products
- IBM Langflow OSS: from 1.0.0 before 1.10.0 — fixed in 1.10.0
How to fix
Upgrade to a fixed version: IBM Langflow OSS 1.10.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-19297 or the next vulnerability affects your stack