What’s Vulnerable › Vulnerabilities
CVE-2026-19298: Langflow is vulnerable to remote code execution due to authorization policy bypass in the authenticated flow-build endpoint
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-04 · updated 2026-09-10
- Weakness: CWE-94
Description
IBM Langflow OSS 1.0.0 through 1.11.2 could allow a remote authenticated attacker to execute arbitrary code due to an authorization bypass in the flow build process.
Affected products
- IBM Langflow OSS: from 1.0.0 before 1.11.3 — fixed in 1.11.3
How to fix
Upgrade to a fixed version: IBM Langflow OSS 1.11.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-19298 or the next vulnerability affects your stack