What’s Vulnerable › Vulnerabilities

CVE-2026-19305: Langflow is vulnerable to Server-Side Request Forgery due to missing or bypassable URL validation in multiple components

Description

IBM Langflow OSS 1.0.0 through 1.11.2 could allow a remote attacker to obtain sensitive information due to server-side request forgery.

Affected products

How to fix

Upgrade to a fixed version: IBM Langflow OSS 1.11.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-19305 or the next vulnerability affects your stack