What’s Vulnerable › Vulnerabilities
CVE-2026-19435: Copy & Delete Posts < 1.5.6 - Authenticated Arbitrary Post Content and Password Disclosure
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-21 · updated 2026-10-18
- Weakness: CWE-200
Description
The Duplicate Post WordPress plugin before 1.5.6 does not check the user's capabilities before returning post data, allowing users with a delegated role to read the content, metadata and passwords of posts they are not allowed to access, including other users' private and draft content.
Affected products
- Duplicate Post: before 1.5.6 — fixed in 1.5.6
How to fix
Upgrade to a fixed version: Duplicate Post 1.5.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-19435 or the next vulnerability affects your stack