What’s Vulnerable › Vulnerabilities
CVE-2026-19453: JetBackup 3.1.7.9 - 3.1.23.3 - Subscriber+ Privilege Escalation via Restore Admin User Selection
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-02 · updated 2026-09-03
- Weakness: CWE-269
Description
The JetBackup WordPress plugin before 3.1.23.5 does not verify the role or capabilities of the account it preserves across a restore or migration before granting it administrator privileges, allowing a subscriber-level user to gain administrator access after the site owner restores or migrates the site.
Affected products
- JetBackup: from 3.1.7.9 before 3.1.23.5 — fixed in 3.1.23.5
How to fix
Upgrade to a fixed version: JetBackup 3.1.23.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-19453 or the next vulnerability affects your stack