What’s Vulnerable › Vulnerabilities
CVE-2026-19454: JetBackup 3.1.18.8 - 3.1.23.3 - Admin+ Multisite Network Backup Download
- Severity: medium (CVSS 4.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-27 · updated 2026-08-28
- Weakness: CWE-863
Description
The JetBackup WordPress plugin before 3.1.23.5 does not perform its multisite authorisation check before serving backup archives and job logs, allowing an administrator of the network's main site who is not a Super Admin to download a full backup of the entire network, including every site's data and the shared webroot.
Affected products
- JetBackup: from 3.1.18.8 before 3.1.23.5 — fixed in 3.1.23.5
How to fix
Upgrade to a fixed version: JetBackup 3.1.23.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-19454 or the next vulnerability affects your stack