What’s Vulnerable › Vulnerabilities
CVE-2026-19494: Security vulnerabilities have been found in IBM Verify Identity Access and IBM Security Verify Access
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-08 · updated 2026-10-10
- Weakness: CWE-287
Description
IBM Security Verify Access 10.0 through 10.0.9.2 and IBM Verify Identity Access 11.0 through 11.0.3 could allow a remote authenticated attacker to bypass security restrictions due to improper authentication.
Affected products
- IBM Security Verify Access: from 10.0.0 before 10.0.9.3 — fixed in 10.0.9.3
- IBM Security Verify Access Container: from 10.0.0.0 through 10.0.9.2
- IBM Verify Identity Access: from 11.0 before 11.0.3.1 — fixed in 11.0.3.1
- IBM Verify Identity Access Container: from 11.0.0.0 through 11.0.3.0
How to fix
Upgrade to a fixed version: IBM Security Verify Access 10.0.9.3; IBM Verify Identity Access 11.0.3.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-19494 or the next vulnerability affects your stack