What’s Vulnerable › Vulnerabilities
CVE-2026-1960: Stored Cross-Site Scripting (XSS) vulnerability in Loggro Pymes
- Severity: medium (CVSS 5.1 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-09 · updated 2026-06-17
- Weakness: CWE-79
Description
Stored Cross-Site Scripting (XSS) vulnerability in Loggro Pymes, via the 'Facebook' parameter in '/loggrodemo/jbrain/ConsultaTerceros' endpoint.
Affected products
- Loggro Pymes: before 1.0.124 — fixed in 1.0.124
How to fix
Upgrade to a fixed version: Loggro Pymes 1.0.124. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-1960 or the next vulnerability affects your stack