What’s Vulnerable › Vulnerabilities
CVE-2026-19613: ECS < 4.3.10 - Contributor+ Arbitrary Post Meta Disclosure via Dynamic Repeater ACF Source
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-16 · updated 2026-08-26
- Weakness: CWE-200
Description
The ECS WordPress plugin before 4.3.10 does not perform ownership or post-status checks when one of its dynamic repeater data sources reads custom field values from a user-supplied post identifier, allowing users with a contributor-level account or above to read custom field values and post metadata from posts they do not own, including private and draft ones.
Affected products
- ECS: before 4.3.10 — fixed in 4.3.10
How to fix
Upgrade to a fixed version: ECS 4.3.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-19613 or the next vulnerability affects your stack