What’s Vulnerable › Vulnerabilities
CVE-2026-19628: Remote Code Execution
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-14 · updated 2026-08-19
- Weakness: CWE-78
Description
A command injection vulnerability exists in Tenable Security Center. An authenticated administrator could modify application configuration values to achieve arbitrary command execution on the underlying operating system when specific backend operations are triggered.
Affected products
- Tenable, Inc. Security Center: before 6.9.0 — fixed in 6.9.0
How to fix
Upgrade to a fixed version: Tenable, Inc. Security Center 6.9.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-19628 or the next vulnerability affects your stack