What’s Vulnerable › Vulnerabilities
CVE-2026-19629: Privilege Escalation
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-14 · updated 2026-08-19
- Weakness: CWE-863
Description
A privilege escalation vulnerability exists in Tenable Security Center that allows a user with "Security Manager" role and "manage user" permission on a single group to modify users belonging to other groups. This bypasses the intended access control restrictions and enables unauthorized cross-group user management.
Affected products
- Tenable, Inc. Security Center: before 6.9.0 — fixed in 6.9.0
How to fix
Upgrade to a fixed version: Tenable, Inc. Security Center 6.9.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-19629 or the next vulnerability affects your stack