What’s Vulnerable › Vulnerabilities
CVE-2026-19635: Local Privilege Escalation
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-14 · updated 2026-08-19
- Weakness: CWE-78
Description
A local privilege escalation vulnerability exists in Security Center. An attacker with write access to a specific configuration file could achieve arbitrary code execution with elevated privileges, without requiring further user or victim interaction.
Affected products
- Tenable, Inc. Security Center: before 6.9.0 — fixed in 6.9.0
How to fix
Upgrade to a fixed version: Tenable, Inc. Security Center 6.9.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-19635 or the next vulnerability affects your stack