What’s Vulnerable › Vulnerabilities
CVE-2026-19682: Command Injection
- Severity: critical (CVSS 9.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-14 · updated 2026-08-19
- Weakness: CWE-78
Description
A command injection vulnerability exists in Security Center where a remote, unauthenticated attacker could exploit this issue to execute arbitrary commands on the underlying operating system with the privileges of the service account.
Affected products
- Tenable, Inc. Security Center: before 6.9.0 — fixed in 6.9.0
How to fix
Upgrade to a fixed version: Tenable, Inc. Security Center 6.9.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-19682 or the next vulnerability affects your stack