What’s Vulnerable › Vulnerabilities
CVE-2026-19695: Stack-based Buffer Overflow in Wireshark
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-08-13 · updated 2026-10-23
- Weakness: CWE-121
Description
Gammu DCT3 trace file parser crash in 4.6.0 to 4.6.7 allows denial of service
Affected products
- Wireshark Foundation Wireshark: from 4.6.0 before 4.6.8 — fixed in 4.6.8
How to fix
Upgrade to a fixed version: Wireshark Foundation Wireshark 4.6.8. Check the vendor advisory for mitigations.
References
- https://gitlab.com/wireshark/wireshark/-/work_items/21475
- https://www.wireshark.org/security/wnpa-sec-2026-90.html
- https://gitlab.com/wireshark/wireshark/-/work_items/21475
Get alerted when CVE-2026-19695 or the next vulnerability affects your stack