What’s Vulnerable › Vulnerabilities
CVE-2026-19699: GutenKit 2.4.12 - 2.4.15 - Contributor+ Mailchimp Audience Data Disclosure
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-20 · updated 2026-08-26
- Weakness: CWE-863
Description
The GutenKit WordPress plugin before 2.5.0 does not have a sufficient capability check on some of its REST API endpoints, allowing users with the Contributor role and above to retrieve mailing-list audience metadata from the site's connected marketing account.
Affected products
- GutenKit: from 2.4.12 before 2.5.0 — fixed in 2.5.0
How to fix
Upgrade to a fixed version: GutenKit 2.5.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-19699 or the next vulnerability affects your stack