What’s Vulnerable › Vulnerabilities
CVE-2026-19711: Premium Packages – Sell Digital Products Securely < 7.0.7 - Subscriber+ Arbitrary Amount Withdrawal Request
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-16 · updated 2026-08-26
- Weakness: CWE-284
Description
The Premium Packages WordPress plugin before 7.0.7 does not validate a withdrawal request against the requesting user's actual earned balance, allowing any authenticated user, including a subscriber with no sales at all, to submit a payout request for an arbitrary amount, which an administrator may then approve and pay out.
Affected products
- Premium Packages: before 7.0.7 — fixed in 7.0.7
How to fix
Upgrade to a fixed version: Premium Packages 7.0.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-19711 or the next vulnerability affects your stack