What’s Vulnerable › Vulnerabilities
CVE-2026-19714: Simple JWT Login < 3.6.8 - Unauthenticated Account Takeover via Missing Google id_token Audience Validation
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-16 · updated 2026-08-26
- Weakness: CWE-287
Description
The Simple JWT Login WordPress plugin before 3.6.8 does not validate the audience of the Google identity tokens it accepts, allowing unauthenticated users to authenticate as any user whose email address such a token carries, up to and including an administrator. Every site with the Simple JWT Login WordPress plugin before 3.6.8's Google sign-in enabled is affected.
Affected products
- Simple JWT Login: before 3.6.8 — fixed in 3.6.8
How to fix
Upgrade to a fixed version: Simple JWT Login 3.6.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-19714 or the next vulnerability affects your stack