What’s Vulnerable › Vulnerabilities
CVE-2026-19782: WPS Bidouille < 1.33.5 - Subscriber+ User Email Disclosure via wps_get_users
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-19 · updated 2026-08-26
- Weakness: CWE-200
Description
The WPS Bidouille WordPress plugin before 1.33.5 does not have proper authorisation checks in an AJAX action, allowing any authenticated user, such as a subscriber, to retrieve the email addresses of all registered users.
Affected products
- WPS Bidouille: before 1.33.5 — fixed in 1.33.5
How to fix
Upgrade to a fixed version: WPS Bidouille 1.33.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-19782 or the next vulnerability affects your stack