What’s Vulnerable › Vulnerabilities
CVE-2026-19840: Notiqoo < 1.4.14 - Contributor+ Arbitrary Option Update via Multiple AJAX Actions
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-10 · updated 2026-09-10
- Weakness: CWE-863
Description
The Notiqoo WordPress plugin before 1.4.14 does not have capability checks on several of its AJAX actions and builds the name of the option to write from user input, allowing users with a role as low as contributor to modify arbitrary WordPress options, which can be used to deactivate Notiqoo WordPress plugin before 1.4.14 and to lock every administrator out of the site.
Affected products
- Notiqoo: before 1.4.14 — fixed in 1.4.14
How to fix
Upgrade to a fixed version: Notiqoo 1.4.14. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-19840 or the next vulnerability affects your stack