What’s Vulnerable › Vulnerabilities
CVE-2026-19859: JetFormBuilder < 3.6.5.2 - Unauthenticated Arbitrary Shortcode Execution via 'status' Parameter
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-06 · updated 2026-09-08
- Weakness: CWE-74
Description
The JetFormBuilder WordPress plugin before 3.6.5.2 does not sanitize a request parameter before rendering it as message content, allowing unauthenticated users to execute arbitrary shortcodes registered on the site on any page displaying a form. Escaping is applied to that content before a later shortcode-expansion pass rather than after it, so the escaping can be bypassed.
Affected products
- JetFormBuilder: before 3.6.5.2 — fixed in 3.6.5.2
How to fix
Upgrade to a fixed version: JetFormBuilder 3.6.5.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-19859 or the next vulnerability affects your stack