What’s Vulnerable › Vulnerabilities
CVE-2026-20111: Cisco Prime Infrastructure Stored Cross-Site Scripting Vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-04 · updated 2026-06-29
- Weakness: CWE-798
Description
A vulnerability in the web-based management interface of Cisco Prime Infrastructure could allow an authenticated, remote attacker to conduct a stored cross-site scripting (XSS) attack against users of the interface of an affected system. This vulnerability exists because the web-based management interface does not properly validate user-supplied input. An attacker could exploit this vulnerability by inserting malicious code into specific data fields in the interface. A successful exploit could allow the attacker to execute arbitrary script code in the context of the affected interface or access sensitive, browser-based information. To exploit this vulnerability, an attacker must have valid administrative credentials.
Affected products
- Cisco Prime Infrastructure: before 3.10.6; 3.10.6, 3.10.6-security_update_01 — fixed in 3.10.6
How to fix
Upgrade to a fixed version: Cisco Prime Infrastructure 3.10.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-20111 or the next vulnerability affects your stack