What’s Vulnerable › Vulnerabilities
CVE-2026-20132: Cisco Identity Services Engine Multiple Cross-Site Scripting Vulnerabilities
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-15 · updated 2026-10-26
- Weakness: CWE-79
Description
Multiple vulnerabilities in the web-based management interface of Cisco Identity Services Engine (ISE) could allow an authenticated, remote attacker with administrative write privileges to conduct a stored cross-site scripting (XSS) attack or a reflected XSS attack against a user of the web-based management interface of an affected device. These vulnerabilities are due to insufficient sanitization of user-supplied data that is stored in the web page. An attacker could exploit these vulnerabilities by convincing a user of the interface to click a specific link or view an affected web page. The injected script code may be executed in the context of the web-based management interface or allow the attacker to access sensitive browser-based information.
Affected products
- Cisco Identity Services Engine: before 3.2.0; 3.2.0, 3.2.0-patch1, 3.2.0-patch2, 3.2.0-patch3, 3.2.0-patch4, 3.2.0-patch5 (+9) — fixed in 3.2.0
How to fix
Upgrade to a fixed version: Cisco Identity Services Engine 3.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-20132 or the next vulnerability affects your stack