What’s Vulnerable › Vulnerabilities
CVE-2026-20136: Cisco Identity Services Engine Authenticated Privilege Escalation Vulnerability
- Severity: medium (CVSS 6.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-15 · updated 2026-10-26
- Weakness: CWE-116
Description
A vulnerability in the CLI of Cisco Identity Services Engine (ISE) and Cisco ISE Passive Identity Connector (ISE-PIC) could allow an authenticated, local attacker with administrative privileges to perform a command injection attack on the underlying operating system and elevate privileges to root. This vulnerability is due to insufficient validation of user supplied input. An attacker could exploit this vulnerability by providing crafted input to a specific CLI command. A successful exploit could allow the attacker to elevate their privileges to root on the underlying operating system.
Affected products
- Cisco Identity Services Engine: before 3.3.0; 3.3.0, 3.3.0-patch1, 3.3.0-patch10, 3.3.0-patch2, 3.3.0-patch3, 3.3.0-patch4 (+14) — fixed in 3.3.0
- Cisco Identity Services Engine Passive Identity Connector: before 3.3.0; 3.3.0, 3.3.0-patch1, 3.3.0-patch10, 3.3.0-patch2, 3.3.0-patch3, 3.3.0-patch4 (+11) — fixed in 3.3.0
How to fix
Upgrade to a fixed version: Cisco Identity Services Engine 3.3.0; Cisco Identity Services Engine Passive Identity Connector 3.3.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-20136 or the next vulnerability affects your stack