What’s Vulnerable › Vulnerabilities
CVE-2026-2025: Mail Mint < 1.19.5 - Unauthenticated Emails Disclosure
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-03-04 · updated 2026-06-17
- Weakness: CWE-200
Description
The Mail Mint WordPress plugin before 1.19.5 does not have authorization in one of its REST API endpoint, allowing unauthenticated users to call it and retrieve the email addresses of users on the blog
Affected products
- Mail Mint: before 1.19.5 — fixed in 1.19.5
How to fix
Upgrade to a fixed version: Mail Mint 1.19.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-2025 or the next vulnerability affects your stack