What’s Vulnerable › Vulnerabilities

CVE-2026-20757

Description

Improper Locking vulnerability (CWE-667) in Gallagher Morpho integration allows a privileged operator to cause a limited denial-of-service in the Command Centre Server. This issue affects Command Centre Server: 9.40 prior to vEL9.40.1976(MR1), 9.30 prior to vEL9.30.3382 (MR4), 9.20 prior to vEL9.20.3783 (MR6), 9.10 prior to vEL9.10.4647 (MR9), all versions of 9.00 and prior.

Affected products

How to fix

Upgrade to a fixed version: Gallagher Command Centre 9.10.4647, 9.20.3783, 9.30.3382, 9.40.1976. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-20757 or the next vulnerability affects your stack