What’s Vulnerable › Vulnerabilities
CVE-2026-20801
- Severity: medium (CVSS 5.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-03 · updated 2026-08-17
- Weakness: CWE-319
Description
Cleartext Transmission of Sensitive Information (CWE-319) in a component used in the Gallagher Hanwha VMS and Gallagher NxWitness VMS integrations allows unprivileged users with local network access to view live video streams. This issue affects all versions of Gallagher NxWitness VMS integration prior to 9.10.017 and Gallagher Hanwha VMS integration prior to 9.10.025.
Affected products
- Gallagher Hanwha Vms Integration: before 9.10.025 — fixed in 9.10.025
- Gallagher Nx Witness Vms Integration: before 9.10.017 — fixed in 9.10.017
How to fix
Upgrade to a fixed version: Gallagher Hanwha Vms Integration 9.10.025; Gallagher Nx Witness Vms Integration 9.10.017. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-20801 or the next vulnerability affects your stack