What’s Vulnerable › Vulnerabilities
CVE-2026-20976
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-09 · updated 2026-06-17
Description
Improper input validation in Galaxy Store prior to version 4.6.02 allows local attacker to execute arbitrary script.
Affected products
- Samsung Mobile Galaxy Store: before 4.6.02.0 — fixed in 4.6.02.0
How to fix
Upgrade to a fixed version: Samsung Mobile Galaxy Store 4.6.02.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-20976 or the next vulnerability affects your stack