What’s Vulnerable › Vulnerabilities
CVE-2026-21157
- Severity: high (CVSS 8.3 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-29 · updated 2026-10-30
- Weakness: CWE-20
Description
Improper input validation in Bixby prior to version 4.0.85.6 allows privileged local attackers to launch arbitrary activity.
Affected products
- Samsung Mobile Bixby: all versions — fixed in 4.0.85.6
How to fix
Upgrade to a fixed version: Samsung Mobile Bixby 4.0.85.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-21157 or the next vulnerability affects your stack