What’s Vulnerable › Vulnerabilities

CVE-2026-21331: Adobe Connect | Cross-site Scripting (Reflected XSS) (CWE-79)

Description

Adobe Connect versions 2025.3, 12.10 and earlier are affected by a reflected Cross-Site Scripting (XSS) vulnerability. If an attacker is able to convince a victim to visit a URL referencing a vulnerable page, malicious JavaScript content may be executed within the context of the victim's browser. Scope is changed.

Affected products

How to fix

Upgrade to a fixed version: Adobe Connect 12.11; Adobe Connect Desktop Application 2025.9.15. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-21331 or the next vulnerability affects your stack