What’s Vulnerable › Vulnerabilities
CVE-2026-21347: Bridge | Integer Overflow or Wraparound (CWE-190)
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-10 · updated 2026-08-28
- Weakness: CWE-190
Description
Bridge versions 15.1.3, 16.0.1 and earlier are affected by an Integer Overflow or Wraparound vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Bridge: before 15.1.4; from 16.0 before 16.0.2 — fixed in 15.1.4, 16.0.2
How to fix
Upgrade to a fixed version: Adobe Bridge 15.1.4, 16.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-21347 or the next vulnerability affects your stack