What’s Vulnerable › Vulnerabilities
CVE-2026-21417
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-27 · updated 2026-06-17
- Weakness: CWE-256
Description
Dell CloudBoost Virtual Appliance, versions prior to 19.14.0.0, contains a Plaintext Storage of Password vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to Elevation of privileges.
Affected products
- Dell CloudBoost Virtual Appliance: before 19.14.0.0 — fixed in 19.14.0.0
How to fix
Upgrade to a fixed version: Dell CloudBoost Virtual Appliance 19.14.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-21417 or the next vulnerability affects your stack