What’s Vulnerable › Vulnerabilities

CVE-2026-21422

Description

Dell PowerScale OneFS, versions 9.10.0.0 through 9.13.1.0, contains an external control of system or configuration setting vulnerability. A high privileged attacker with local access could potentially exploit this vulnerability, leading to protection mechanism bypass.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.10.1.6, 9.13.0.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-21422 or the next vulnerability affects your stack