What’s Vulnerable › Vulnerabilities
CVE-2026-21425
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-04 · updated 2026-06-17
- Weakness: CWE-266
Description
Dell PowerScale OneFS, versions prior to 9.10.1.6 and versions 9.11.0.0 through 9.12.0.1, contains an incorrect privilege assignment vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of privileges.
Affected products
- Dell PowerScale OneFS: before 9.10.1.6; from 9.11.0.0 before 9.13.0.0 — fixed in 9.10.1.6, 9.13.0.0
How to fix
Upgrade to a fixed version: Dell PowerScale OneFS 9.10.1.6, 9.13.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-21425 or the next vulnerability affects your stack