What’s Vulnerable › Vulnerabilities
CVE-2026-21630: Joomla! Core - [20260302] - SQL injection in com_content articles webservice endpoint
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-01 · updated 2026-10-26
- Weakness: CWE-89
Description
Improperly built order clauses lead to a SQL injection vulnerability in the articles webservice endpoint.
Affected products
- Joomla!: from 3.0.0 before 5.4.4; from 6.0.0 before 6.0.4 — fixed in 5.4.4, 6.0.4
How to fix
Upgrade to a fixed version: Joomla! 5.4.4, 6.0.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-21630 or the next vulnerability affects your stack