What’s Vulnerable › Vulnerabilities
CVE-2026-21632: Joomla! Core - [20260304] - XSS vectors in various article title outputs
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-01 · updated 2026-10-26
- Weakness: CWE-79
Description
Lack of output escaping for article titles leads to XSS vectors in various locations.
Affected products
- Joomla!: from 3.0.0 before 5.4.4; from 6.0.0 before 6.0.4 — fixed in 5.4.4, 6.0.4
How to fix
Upgrade to a fixed version: Joomla! 5.4.4, 6.0.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-21632 or the next vulnerability affects your stack